Page 1 sur 1

Voie ferrée en sous-sol (Poitiers)

Publié : mar. févr. 17, 2015 6:25 pm
par wiltomap
Bonjour,

Je ne vois pas d'où vient l'erreur sur la note de carte n°310457 sur Poitiers (ou voir ici : https://www.openstreetmap.org/note/310457). Il y a une voie de chemin de fer sensée passée en sous-terrain, mais elle apparaît au niveau du sol malgré le tag layer = -1.

Une idée sur le problème ? Je suis nouveau contributeur, donc encore peu expérimenté...

Merci !

Thomas

Re: Voie ferrée en sous-sol (Poitiers)

Publié : mar. févr. 17, 2015 7:56 pm
par Kalaallit Nunaat
Bonjour,

En effet c'est assez mystérieux, je pencherai pour un problème d'affichage, car après validation JOSM, il n'y aucune erreur de détectée.
La seule différence avec la voie d'à côté c'est le tag usage:main
Peut-être tenter le niveau -2 ?

A voir d'autres avis!

Re: Voie ferrée en sous-sol (Poitiers)

Publié : mer. févr. 18, 2015 8:14 am
par wiltomap
Salut ! Et oui, j'avais tenté la suppression du usage=main sans trop y croire, et puis je l'ai remis... J'ai en effet pensé au layer=-2, mais pourquoi ? Il n'y a pas de layer=-1 dans les parages qui pourraient entrer en conflit.

Re: Voie ferrée en sous-sol (Poitiers)

Publié : mer. févr. 18, 2015 10:11 am
par Kalaallit Nunaat
C'est juste un problème d'affichage, de rendu sur la carte visible, car il n'y a aucune erreur de détectée par les outils de correction à notre disposition.
Il n'y a pas de problème de routage pour toutes les voies que l'on voit se chevaucher sur la carte.
Le tag usage:main doit mettre spécialement en avant la voie. C'est encore plus criant avec la couche "carte de transport"
Un problème d'affichage à remonter, mais je ne sais pas à qui!