difficulté d'enregietrement des modifications

Entraide, partage, cartes personnalisées remarques... c'est par ici !
Florent Missemer

difficulté d'enregietrement des modifications

Message par Florent Missemer » sam. oct. 04, 2014 11:09 am

Bonjour,

L'association ocivélo (www.ocivélo.fr) des usagers du vélo à Saint Etienne souhaiterait utiliser l'outil Umap pour repérer les projets d'aménagements cyclables.

Nous en sommes aux 1ers essais : http://umap.openstreetmap.fr/fr/map/pro ... .000/2.000

Je rencontre des difficultés pour enregistrer les modifications apportées sur la carte :
Dans l'éditeur, tout se passe bien jusqu'à la fin de l'édition et la fermeture de la carte.
Lors de sa réouverture ultérieure, aucune des modifications apportées n'est visible.

Pouvez-vous me renseigner sur ce problème et m'expliquer comment y remédier ?

D'avance merci.

Florent Missemer
président de l'association Ocivélo.

BrunoC
Messages : 374
Inscription : sam. juin 23, 2012 11:07 am
Localisation : Nantes
Contact :

Re: difficulté d'enregietrement des modifications

Message par BrunoC » mar. oct. 07, 2014 5:42 pm

Bonjour,

Avez-vous bien utilise le bouton Enregitrer en haut à droite ?

Image

Dans l'éditeur, tout se passe bien jusqu'à la fin de l'édition et la fermeture de la carte.
Lors de sa réouverture ultérieure, aucune des modifications apportées n'est visible.
Quand vous évoquez l'éditeur, il s'agit bien des boutons de droite, et non le bouton "Editer les données sur OSM" ?

Image

Bruno
(images issues du petit guide du wiki OpenStreetMap)

LiveDMA
Messages : 2
Inscription : ven. déc. 18, 2015 12:16 pm

Re: difficulté d'enregietrement des modifications

Message par LiveDMA » lun. déc. 21, 2015 11:48 am

Bonjour,
J'ai le même problème.
Avez-vous trouvé une solution?
Merci!

helene
Messages : 1
Inscription : jeu. janv. 14, 2016 8:34 am

Re: difficulté d'enregietrement des modifications

Message par helene » jeu. janv. 14, 2016 8:49 am

Bonjour,

Je me trouve face au même souci, mais je peux apporter des précisions sur mon problème.
J'ai créé une carte bien remplie. Depuis quelques mois, quand je veux ajouter des informations sur cette carte, j'ouvre Umap, j'ajoute mes points, j'enregistre régulièrement pour ne pas perdre mon travail.
J'ai une belle tendance à fermer mon ordi, à partir travailler sur autre chose et revenir.
Le problème débute quand je reviens sur Umap, que je rajoute des données et que je chercher à enregistrer : cela ne fonctionne pas. la petite ligne bouge bien en haut, mais ne s'arrête jamais et l'enregistrement ne se fait pas. Je ferme cet onglet, j'en ouvre un autre, je reprend ma carte et toutes les modifications depuis le début de la session, même celles que j'avais enregistré auparavant, ne sont plus présentes ! Je veux rajouter des modifications, mais il me dit que quelqu'un d'autre a fait des modifications mais ne les a pas enregistrées, elles vont être perdues. Si je clique sur "annuler", je ne peux rien faire de plus, et je ne peux pas non plus récupérer mes données. Si je clique sur "ok", l'enregistrement ne marche toujours pas. Je ferme mon navigateur, je le rouvre, la situation est la même.

Cela fait donc plusieurs mois que ma carte reste la même, sans ajouts.

Remarque : lors de ma dernière tentative, j'ai exporté des calques et j'en ai supprimé quelques uns. Ces modifications là sont restées...

Je ne comprend pas trop le problème.

Je voudrais tester d'ajouter des données, d'enregistrer et de fermer la page pour voir si les modifications restent. Je vous tient au courant quand j'ai plus d'infos.
En attendant, quelqu'un a-t-il une idée sur la cause et les possibles résolutions du problème ?

NZambeaux
Messages : 1
Inscription : jeu. juil. 26, 2018 3:14 pm

Re: difficulté d'enregietrement des modifications

Message par NZambeaux » jeu. juil. 26, 2018 4:04 pm

Bonjour, j
'ai un soucis du même ordre sur ma carte : http://u.osmfr.org/m/78675/
à chaque mise à jour c'est le même soucis j'ai bien le bouton enregistrer (en haut à droite) où je clique régulièrement mais lorsque je recharge la page les modifications ne sont pas prises en compte et l'iframe http://buxia-energies.fr/nos-projets n'est pas à jour non plus...
si je me re-log un message me dit que je vais écraser des modification faite par un autre (alors que je suis seule éditrice...)
Si vous avez une solution je suis preneuse !

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités