Page 1 sur 1

Message d'erreur: "Impossible de trouver l'adresse IP du serveur de iframe.url.com.

Publié : mer. avr. 11, 2018 12:48 pm
par ferdinand
Bonjour,

j'essaie actuellement de constituer une carte interactive pour présenter nos vidéos, hébergées sur vimeo. Tout fonctionne parfaitement excepté un message d'erreur accompagnant la vignette intégrant la vidéo : "Impossible de trouver l'adresse IP du serveur de iframe.url.com." avec une icône de fichier corrompu... voici le lien avec la carte en question: http://umap.openstreetmap.fr/fr/map/web ... 740/2.3710

Je ne suis pas sûr de ce que cela signifie... J'ai regardé du côté de Vimeo (j'utilise le seul code d'intégration possible apriori), du côté de leur hotline ils pensent que le problème vient plutôt de mon navigateur... En effet la situation apparaît différemment selon le navigateur (voire pièces jointes) : telle que décrite avant sur Chrome. Sur Safari cela prend l'aspect d'un espace blanc, et sur Firefox le message dit "Hum, nous ne parvenons pas à trouver ce site. Impossible de se connecter au serveur à l'adresse iframe.url.com. etc"

Ce qui est étrange c'est que ce message apparaît au bas de la vignette, tandis que la vidéo est bien intégrée... il semble indépendant de la vidéo, et ne semble pas non plus lié à aucun autre lien intégré... pourtant il n'apparaît que quand j'intègre un lien vidéo dans la carte...

Le problème n'empêche pas la lecture de la carte, mais ça fait pas très "propre"...

Merci de m'éclairer sur ce souci d'intégration vidéo,

Ferdinand