Accès OSM monochrome sur QGIS

Bonjour à tous.
j’ai géolocalisé, avec QGIS, les feuilles du cadastre napoléonien de 28 communes situées dans le sud-est du département du Rhône ( communes anciennement situées dans le département de l’Isère). www.rheve.org

Il y a quelques mois j’avais accès au fond Openstreet map monochrome ce qui me permettait de pouvoir mettre en valeur mes couches personnelles en couleur. Depuis, je n’ai plus accès à cette couche avec QGIS .
Merci pour votre aide
Cordiales saluations
GrandMurin

QGIS ne permet pas d’appliquer un filtre pour atténuer les couleurs voire obtenir uniquement des niveaux de gris ?

Christian a raison : il suffit de charger OSM dans QGis (en XYZ Tile par exemple), et ensuite :

  • clic droit sur la couche > Propriétés
  • onglet Symbologie > Rendu de la couleur > et choisir une des options de niveaux de gris dans la liste déroulante.
1 Like

Merci à tous, C’est Ok, mais on pert en résolution

Ah bon, rien de tel pour moi.

Il faut se mettre à la résolution native (icône loupe 1:1) et bien sur en projection mercator (3857) sinon, QGIS reprojette et/ou met à l’échelle.

Merci, fait, j’ai changé de couche, j’était sur Openstreet standard avec EPSG 2154 en passant sur EPSG 3857, la couche n’apparait pas dans mon projet. Je suis passé sur la couche OpenstreetMap. fr avec EPSG 3857 et tout va bien.
Avec toute ma reconnaissance .