JOSM et plugin OpenData incompatibles

Bonjour,
je lance JOSM dans sa dernière version 12450.
Puis quand j’ajoute le plugin OPENDATA (pour importer un fichier au format CSV), j’ai un message d’erreur indiquant que le greffon requiert la version 12463 de JOSM. Pas encore officialisée donc !!!
Quelqu’un a-t-il le même souci ?
Merci pour vos retours.

J’imagine que ca ne devrait pas tarder. Tu n’as pas moyen de réinstaller une ancienne version?

Comment puis-je récupérer une ancienne version de greffon ? Je ne connais pas la manip.

Le plugin opendata est indispensable pour ouvrir un CSV ?

Essaye en le désinstallant

A priori oui. Je n’ai pas trouvé d’autre méthode, tu en connais ?

le plugin n’était pas installé, c’était une première installation via “Préférences”