JOSM gibt Hinweis, dass bald eine neuere Java-Version benötigt wird ... welche nun wählen?

Ich meine, dass dies schon mal Thema im alten Forum war, aber ich wurde nicht so ganz schlau daraus.

Für welches Betriebssystem (hier ist WIN10 in Benutzung) wäre nach dem Hinweis beim JOSM-Start welche Edition ideal?

Und was sind die Vorteile oder Nachteile von den verschiedenen Distributionen?

(Man soll auf Java 11 oder besser upgraden, hier ist eine 8er Version im Einsatz)

9 posts - 7 participants

Read full topic


Ce sujet de discussion accompagne la publication sur https://community.openstreetmap.org/t/josm-gibt-hinweis-dass-bald-eine-neuere-java-version-benotigt-wird-welche-nun-wahlen/4449