MAJ Java 8 pour JOSM

depuis la MAJ de java 8 je n’arrive plus à me connecter avec JOSM
un problème de niveau de sécurité à bloqué ? …
à bientôt

Comme tu ne dis pas sur quel système d’exploitation tu travailles, comme tu ne dis pas avec quel founisseur de machine virtuelle tu travailles, il va être difficile de t’aider.
Je viens de lancer JOSM et chez moi des greffons réclament Java 11 ou Java 17.
Exemples :

Plugin geotools requires Java version 11. The current Java version is 8. You have to update Java in order to use this plugin.

lugin todo requires Java version 17. The current Java version is 8. You have to update Java in order to use this plugin.

J’étais en OpenJDK 64-Bit Server VM 1.8 sur Linux Mint. J’ai du coup profité pour passer à Java 21 (qui est une LTS). https://adoptium.net/fr/
Maintenant JOSM utilise Java 21 (Temurin).

N.B. : sauf bonne raison, éviter de rester sur une vieille version de Java.