Modifications non enregistré

Bonjour,

J’ai réalisé une carte avec une permission d’édition accordée à tout le monde, cependant quand j’ajoute ou que je supprime un marqueur, que j’enregistre et que je reviens plus tard sur ma carte toutes mes modifications ont disparues. Comme cela est-il possible?

Voici le lien de la carte :

http://umap.openstreetmap.fr/fr/map/stationnements-gig-gic_51627#17/50.35999/3.54125

Merci d’avance,

Maxime

Re-bonjour,

J’ai vu que des gens avaient fait des tests, cela voudrait donc dire que cela fonctionne chez certaines personne. Peut-être est-ce dû à mon navigateur? Je suis au boulot et je n’ai le droit qu’à IE 11… Je ne peux pas faire de test avec d’autres navigateurs d’ici ce soir, je vous tiens au courant!

Bon je viens de tester sur Firefox, même problème. Je dois louper un truc mais je ne vois pas quoi?

Bonjour,
J’ai eu des problèmes similaires. J’ai pas réussie à saisir mes modifs non plus.
permissions/statut d’édition est sur “tout le monde…”???

Oui les permissions d’éditions sont bien sur “tout le monde”

Pour info j’ai ouvert un ticket sur Github : https://github.com/umap-project/umap/issues/207

Bonjour,
A 11 heures ce matin je n’arrivai pas à modifier non plus (? 2 éditeurs simultanés) (info barre en rouge ou signe d’interdiction au survol “enregistrer”) …puis j’ai réussi! .“Tout le monde peut éditer” est dangereux, je conseille fonction “clone” pour sauvegarde. Vérifie que “pop-up” est sur “tableau” pour chaque marqueur. Si le case de tableau est vide il n’y a pas d’affichage et il faut éditer dans le tableau.os

J’ai oublié de signer.