ORS Tools plugin for me ignores the "polygons to avoid" option

I’m a newbie. I created a shapefile layer and in that drew a polygon, the layer is visible and at the top of the layers list.

In ORS Tools, in Batch Jobs > Points (1 Layer), I select the various options I want and also select the polygon layer I created in the “Polyons to avoid [optional]” field. I left unchecked and also checked the “iterate over this layer” option next to the field, which made no difference.

The result for me is a path that goes through the polygon that I wanted to avoid. The polygon is avoidable.

What am I missing? Thanks for your reply.

4 posts - 3 participants

Read full topic

Ce sujet de discussion accompagne la publication sur https://community.openstreetmap.org/t/ors-tools-plugin-for-me-ignores-the-polygons-to-avoid-option/101469