Rechercher un lieu

Bonjour,

je pose une quetion peut-être bête mais contrairement à Google Maps, je n’arrive pas à chercher des villes sur OpenStreetMap. J’aimerais créer une carte des villes que j’ai visitées en ajoutant des marqueurs pour les villes, mais j’aimerais également placer les marqueurs précisément en effectuant une recherche où se trouve la ville.

J’utilise le site UMap pour créer une carte personnalisée.

Merci par avance pour votre aide,

bonne journée

Lario

Bonjour,
en fait je ne suis pas sur de comprendre la question :slight_smile:

Vous n’arrivez pas à chercher une ville ? Dans Umap, bouton plus à gauche et la loupe ? Je ne suis pas sur que cela soit la réponse, mais au cas où !

Bonne journée

Bouton “Plus” en haut à gauche… et là il y a une icone pour chercher un lieu par nom, adresse, etc…

Bojour,

Mrci pour vos réponses et dsl de rebondir sur ce vieux sujet, mais je crois que le bouton recherche ne marche pas chez moi.
Pour info, j’utilise Mozilla Firefox comme navigateur, mais dès que j’essaie de chercher un lieu, l’icône de la loupe disparaît et le lieu n’est pas cherché. En revanche, c’est bizarre mais ma position par rapport à la localisation fonctionne.

Auriez-vous une solution par hasard à mon problème ?

Merci par avance pour votre aide,

Lario

Bonjour,
J’utilise également Firefox (avec W10) et je n’ai pas de problème : http://www.cjoint.com/c/FHbqHPFZCKY que ce soit sur mes cartes où celle qui sont accessibles sur le site.

Les autres outils fonctionnent ?

cordialement
Lenny

Sur la démo la recherche de localités ne semble pas fonctionner, mais sur une carte perso ça fonctionne.

Quand tu saisi le nom de la ville que tu cherches, tu fais quoi ensuite ? Tu appuies sur “entré”, tu cliques sur quelque chose ?

Au pire si tu pense que ça vient de ton navigateur (pourtant j’ai testé avec firefox) essaye en un autre.

Bonjour, perso j’ai eu exactement le même problème que toi. Je suis avec Chrome et le problème est toujours présent. Ce soir je me suis rendu compte qu’un script est à l’origine de ce problème. Une fois celui-ci autorisé, la fonction est opérationnelle.

Bonjour,
Même problème. Comment autoriser un script? Méthode pour les nuls!

Bonjour à tous,

J’ai exactement le même problème sur uMap!

J’ai testé sur mon MacBook, avec Safari, Firefox, et Chrome, mais aussi sur un PC Windows 10, avec Firefox et Edge (alors là, c’est encore pire…). Le tout, sous deux réseaux wifi différents.

Je suis également intéressé par cette idée de script? Comment procéder?

Merci d’avance pour votre aide!

Hervé.

En fait j’ai remarqué que la fonction “rechercher” ne marche pas aussi quand je suis connecté à mon compte.

Bonjour,

Je souhaiterais créer une carte, et moi non plus cela ne fonctionne pas quand je tape un nom de lieu dans le bouton loupe pour la recherche .
Comment faire ? Comment installer ce script ?
Je vous remercie.