Forum OSM France

Services indisponibles suite à 2 serveurs en panne

Nous avons actuellement 2 serveurs en panne:

  • osm13 (chez free)
  • osm28 (chez OVH)

Cela impacte quelques services, voici les principaux:

  • osm13: les rendus techniques BANO, Volta, BDTopo, Hydro, etc. Quelques analyses osmose
  • osm28: osmose

Action en cours:

  • osm13: rapatrié chez moi cet après-midi pour voir ce qu’il a (SSD mort semble-t-il) et le remettre en route
  • osm28: ticket ouvert chez OVH

Chantier du soir… osm28

  • osmose est de retour et les autres services aussi sauf pic4review
  • ticket ouvert pour demander l’échange des 2 SSD défectueux à OVH… l’un d’eux a plus d’1 Po en écriture et 2 Po en lecture sur ses compteurs… pas mal pour des 480Go !

Merci aux répliques faites par proxmox grâce à ZFS…

2 Likes

osm13, de retour !

Un peu de contrôle/vérification à faire pour comprendre ce qui a coincé et ne coince plus.

Bonjour,
je suis tout nouveau comme contributeur depuis le Weekend dernier, je ne connais donc pas encore bien les délais mis a jour des nos modifications. Mais vos soucis de serveur on t’elle pu allonger ces délais? D’autre par j’ai observé des choses bizarre pendant la semaine sur des modifications ou les ajouts et suppression de chemin, lorsque l’on change d’échelle les modifications ne sont plus prise en charge on retrouve l’ancienne version de la carte, vous auriez une explication pour éclairé ma lanterne.

Ce ne sont pas les serveurs OSM France qui gèrent les modifications. Les modifications sont mises en ligne instantanément (on peut voir le changeset sur le profil) mais il faut attendre un peu pour les voir sur le rendu.

La navigateur affiche les tuiles en cache, il faut recharger la page en vidant le cache (ctrl + F5) pour avoir les nouvelles tuiles.

Bonjour,

Ca n’ a rien à voir. Pour les explications, c’est ici: Affichage des modifications sur la carte